humming noise in steering column - Saturn Outlook Online Community
Reply
 
LinkBack Thread Tools
post #1 of 37 (permalink) Old 11-03-2007, 09:49 PM Thread Starter
Junior Member
 
Join Date: Nov 2007
Posts: 3
humming noise in steering column

Our Outlook makes a humming noise when we are driving at low speeds. It sounds as if it is coming from the steering column. It begins at acceleration and stops after hitting over 30 mph or so. We took it to the dealership and they said all large SUVs do it and it is nothing. We drove in the Saturn with a family member who has a large SUV and she said her SUV surely does nothing like it...Anyone have any ideas or does anyone else's do this?
tanya102599 is offline  
Sponsored Links
Advertisement
 
post #2 of 37 (permalink) Old 11-06-2007, 08:08 PM
Junior Member
 
Join Date: Nov 2007
Posts: 16
Re: humming noise in steering column

I just joined this forum but I've been an Outlook owner since February. I've been on the OTHER Saturn message board ever since.

The sound you're hearing is the power steering pump. It seems to have problems between 10,000 and 15,000 miles. It makes a **** of a loud noise, which will get worse. When the engine is cold you don't hear it. As soon as the engine gets warm, that's when it starts. It'll drive you crazy.

On the other Saturn board, several people have talked about the problem. With every one of us it was the power steering pump. Some Outlook owners' dealers tried to claim that wasn't the problem. That's because they want to have to replace it. I made my dealer believe it and they replaced it with a new one. That was about 5,000 miles ago. I haven't had the problem since.

Here's what I did: I took my Saturn in first thing in the morning when the service center opened. I kept the engine running because it was nice and hot and that godawful noise was going. I made the service manager send a tech out and we hopped it in for a ride around the block. He couldn't deny the noise was there. It was a matter of identifying the cause. Every time he made a slow turn of the steering wheel the noise became even louder. I looked at him; he looked at me. I smiled. I got a brand new power steering pump.
The Plainsman is offline  
post #3 of 37 (permalink) Old 11-08-2007, 09:44 AM Thread Starter
Junior Member
 
Join Date: Nov 2007
Posts: 3
Re: humming noise in steering column

Thanks so much for the information on the power steering pump. My husband thought it was the same thing. Now when I called the dealership they said they just replaced several other power steering pumps on other Outlooks and will take care of mine on Tues. I am a happy camper!!!

Quote:
Originally Posted by The Plainsman
I just joined this forum but I've been an Outlook owner since February. I've been on the OTHER Saturn message board ever since.

The sound you're hearing is the power steering pump. It seems to have problems between 10,000 and 15,000 miles. It makes a **** of a loud noise, which will get worse. When the engine is cold you don't hear it. As soon as the engine gets warm, that's when it starts. It'll drive you crazy.

On the other Saturn board, several people have talked about the problem. With every one of us it was the power steering pump. Some Outlook owners' dealers tried to claim that wasn't the problem. That's because they want to have to replace it. I made my dealer believe it and they replaced it with a new one. That was about 5,000 miles ago. I haven't had the problem since.

Here's what I did: I took my Saturn in first thing in the morning when the service center opened. I kept the engine running because it was nice and hot and that godawful noise was going. I made the service manager send a tech out and we hopped it in for a ride around the block. He couldn't deny the noise was there. It was a matter of identifying the cause. Every time he made a slow turn of the steering wheel the noise became even louder. I looked at him; he looked at me. I smiled. I got a brand new power steering pump.
tanya102599 is offline  
post #4 of 37 (permalink) Old 11-19-2007, 06:24 PM
Senior Member
 
Join Date: Nov 2007
Posts: 1,093
Re: humming noise in steering column

Are there certain VIN's with these power steering pumps going bad or is it just a random thing? Mine is an 07 XR with 7,500 miles on it made in March of 2007.

'09 OUTLOOK 1XR FWD, SOLD!<br />'13 Chevy Suburban 4X4 Crystal Red Tintcoat, Ebony 8 seater<br />'05 VUE 3.5L AUTO<br />'08 GMC SIERRA CREW Z71 LC9 Sonoma Red with ebony 6 seater
6Sixathome is offline  
post #5 of 37 (permalink) Old 12-01-2007, 07:13 PM
Junior Member
 
Join Date: Nov 2007
Posts: 16
Re: humming noise in steering column

This is one Outlook problem that may not be VIN related. All you can is keep your fingers crossed and hope for the best over the next 5,000 miles. Somewhere around 11,000 miles, give or take a thousand, it's when it's happened to a lot of 2007 Outlook owners. Don't know yet about the 2008's because few people have put that kind of mileage on a 2008 up to this point.
The Plainsman is offline  
post #6 of 37 (permalink) Old 12-11-2007, 09:53 PM
Junior Member
 
Join Date: Dec 2007
Posts: 1
Re: humming noise in steering column

I have an early '07 Outlook that we bought in January of '07. For us, the power steering sort of noise started about 6 weeks ago and the vehicle had just less than 5000 miles on it at the time. So, I've got it at the dealer now for this and some other stuff. At first, they said they couldn't hear it. I questioned that and later they said that they could hear it and there was a maintenance bulletin that they would perform, keeping it another night. That's fine if they fix it. However, the service guy read off what I guess was the title of the bulletin and it only referred to flushing the power steering fluid. I'm a bit skeptical but we'll see.
donm is offline  
post #7 of 37 (permalink) Old 12-12-2007, 11:40 AM
Junior Member
 
Join Date: Dec 2007
Posts: 18
Re: humming noise in steering column

Sorry not to whats the other forum you guys are on?

07 XE AWD.
Click-it is offline  
post #8 of 37 (permalink) Old 12-12-2007, 05:59 PM
Member
 
Join Date: Jul 2007
Posts: 30
Re: humming noise in steering column

Quote:
Originally Posted by Click-it
Sorry not to whats the other forum you guys are on?
probably..

http://www.saturnfans.com/forums/forumdisplay.php?f=62

Ordered 10/23, Delivered 12/22 - Enclave CXL FWD with Entertainment Pkg #4, Towing, Confidence, Luxury, 7 Passenger. Red Jewel/Cashmere<br />2003 Honda Odyssey
gbshuler is offline  
post #9 of 37 (permalink) Old 12-13-2007, 01:04 PM
Junior Member
 
Join Date: Aug 2007
Posts: 20
Re: humming noise in steering column

Just a thought.

Did the dealer make sure you had enough fluid in the power steering pump reservoir?


The postings/recordings on this site are my own, and don’t necessarily represent the positions, strategies or opinions of GM.”
Don Willems is offline  
post #10 of 37 (permalink) Old 12-30-2007, 06:21 AM
Junior Member
 
Join Date: Dec 2007
Posts: 3
Re: humming noise in steering column

My 2007 Saturn Outlook started with the humming problem almost imediately. My wife took it in and was told that it was common to all Outlooks. We just returned from a 2000 mile plus trip and the noise is getting worse. Thanks for the heads up on the power steering information I'll make another appointment.
moelken is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Saturn Outlook Online Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome