Service traction control and stabiltrak and ck engine light - Saturn Outlook Online Community
Reply
 
LinkBack Thread Tools
post #1 of 136 (permalink) Old 07-26-2010, 03:54 PM Thread Starter
Member
 
Join Date: Aug 2007
Posts: 36
Service traction control and stabiltrak and ck engine light

I was having a problem with the 08 Outlook, a intermittent sevice traction control and stablitrak light coming on and the ck engine light came on once. I took it into local chevy dealer today they said the engine harness was rubbing and was cut into. they fixed the wires and still have to road test the vehicle. Hopefully that is the fix won't know till tomorrow when I picked it up. Keeping my fingers crossed when reading some of the other post that members have put up about this problem.
zfiero is offline  
Sponsored Links
Advertisement
 
post #2 of 136 (permalink) Old 07-26-2010, 04:23 PM
Super Moderator
 
Join Date: Jan 2008
Posts: 297
Re: Service traction control and stabiltrak and ck engine light

I know it sounds funny, but Im glad they found a problem - and can fix it.

Signature: <br /><br />Proud Former Owner of a 2007 Outlook and 2009 Acadia
khansen30 is offline  
post #3 of 136 (permalink) Old 07-26-2010, 05:42 PM
Senior Member
 
Join Date: Jan 2009
Posts: 396
Re: Service traction control and stabiltrak and ck engine light

I wonder what harness they are referring to; let us know if that was a good fix as I'm sure these harnesses are Lambda wide................could be a good fix for the other models

Former Acadia Commander; now Impala Herder<br />2014 Impala LS (non-eco)<br />Acadia moderator<br />Traverse moderator<br />Member # 392
jsimms is offline  
Sponsored Links
Advertisement
 
post #4 of 136 (permalink) Old 07-26-2010, 07:55 PM Thread Starter
Member
 
Join Date: Aug 2007
Posts: 36
Re: Service traction control and stabiltrak and ck engine light

You are exactly right I am glad they found something to. I will let you know tomorrow when i get it back and I will find out what harness it is.
zfiero is offline  
post #5 of 136 (permalink) Old 07-27-2010, 09:03 PM
Senior Member
 
Join Date: Nov 2007
Posts: 1,093
Re: Service traction control and stabiltrak and ck engine light

That's usually the sign for the camshaft issue. For your case I hope that just the harness is the issue but I think the dealer is guessing. Try using the "search" tab for camshaft issues and you'll see that the traction control and stabilitrak lights come one when this is an issue.

'09 OUTLOOK 1XR FWD, SOLD!<br />'13 Chevy Suburban 4X4 Crystal Red Tintcoat, Ebony 8 seater<br />'05 VUE 3.5L AUTO<br />'08 GMC SIERRA CREW Z71 LC9 Sonoma Red with ebony 6 seater
6Sixathome is offline  
post #6 of 136 (permalink) Old 07-28-2010, 08:30 AM Thread Starter
Member
 
Join Date: Aug 2007
Posts: 36
Re: Service traction control and stabiltrak and ck engine light

Picked up the car yesterday so far all is well drove well over a 100 miles no issue so far. They said they found a signal wire and a ground wire rubbing and chaffing on the intake manifold in the abs traction control wiring harness. They fixed wires and re-routed to prevent it from happening again. Hopefully this was it, this light and message was coming on and going off constantly.
zfiero is offline  
post #7 of 136 (permalink) Old 07-28-2010, 09:26 AM
Senior Member
 
Join Date: Jan 2009
Posts: 396
Re: Service traction control and stabiltrak and ck engine light

I hope it was a good fix too; keep us informed

Former Acadia Commander; now Impala Herder<br />2014 Impala LS (non-eco)<br />Acadia moderator<br />Traverse moderator<br />Member # 392
jsimms is offline  
post #8 of 136 (permalink) Old 08-23-2010, 07:53 PM Thread Starter
Member
 
Join Date: Aug 2007
Posts: 36
Re: Service traction control and stabiltrak and ck engine light

Just wanted to keep everybody posted, so far so good no traction control light any more looks like it is a good fix so far.
zfiero is offline  
post #9 of 136 (permalink) Old 09-29-2010, 07:37 PM
Junior Member
 
Join Date: Sep 2010
Posts: 8
Re: Service traction control and stabiltrak and ck engine light

We have a 08 outlook and just dropped it off at the dealership for the same issue, Service Traction Control/service Stabilitrak. My wife has taken it in before for oil changes and maintenance and also told them of the problem, but they never found a cause. The message has been coming on the past 3 days so we dropped it off today for that specific reason. Hopefully they can find the issue.

zfiero - if you read this post, are you still not having any additional issues with your traction control/stabilitrak?
jasonanh is offline  
post #10 of 136 (permalink) Old 09-30-2010, 06:28 AM Thread Starter
Member
 
Join Date: Aug 2007
Posts: 36
Re: Service traction control and stabiltrak and ck engine light

Knock wood, no problems after they fixed it. Hope it stays this way.
zfiero is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Saturn Outlook Online Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome