Not Working: Passenger Door - Lock, Window, Mirror, Heated Seat - Saturn Outlook Online Community
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 11-11-2017, 02:11 PM Thread Starter
Junior Member
 
Join Date: Sep 2015
Posts: 25
Not Working: Passenger Door - Lock, Window, Mirror, Heated Seat

2007 Outlook XR, 153,000 miles

Things on the front passenger door do not work:
- electric window will not operate from either the passenger door or driver's door control
- side mirror adjustment
- lock does not move (when I shift into Park)
- the lock switch on the front passenger door does not operate any of the locks
- the passenger heated seat does not work (the driver's side heated seat does work)

Things that do work on the front passenger door:
- the electric seat does work
- the door speaker does work

Any thoughts on where to start?

Last edited by CruzeBy; 11-11-2017 at 02:15 PM.
CruzeBy is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 11-11-2017, 06:10 PM Thread Starter
Junior Member
 
Join Date: Sep 2015
Posts: 25
I also just realized the interior dome light does not come when I open the front passenger door.
CruzeBy is offline  
post #3 of 5 (permalink) Old 11-21-2017, 06:48 AM
Member
 
CGTIII's Avatar
 
Join Date: Sep 2007
Posts: 57
If you have an accumulation of water in the conduits leading from body to doors, you're officially in the Leaky Lambda club. Disconnect all four conduits from the body. Let them hang down to drain. Shake out any remaining drops from each. Reconnect each conduit to the body. Clip a small hole in the bottom of each conduit *without* nicking any of the wires. This will prevent future accumulation. Hopefully a day or two later the connectors will be dry enough for all door functions to work.

Good Luck! :-)

Currently: 2015 Traverse LT AWD in Blue Velvet Metallic with Black Interior & Dash. 20" wheels with Yokohama G055s. Dual Zone Air with Heated Seats. Bose Stereo (lame, will improve) with Rear Entertainment System. Aftermarket Hitch. OEM Roof Crossbars coming.

Previously: 2008 Outlook XE FWD in Midnight/Tan. Dual Air/Premium Stereo w/ Polk & Pioneer Speakers, Roof Rails, Aftermarket Hitch/Wiring. 239K miles -- 85% Highway.
CGTIII is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 11-22-2017, 08:20 PM Thread Starter
Junior Member
 
Join Date: Sep 2015
Posts: 25
I finally narrowed it down! When I wiggled the connector from the door that connects to the main vehicle, I was able to make it start working! So the problem is in that connector. Has anyone replaced or repaired that and can give me more information on how to and what the cost might be?
CruzeBy is offline  
post #5 of 5 (permalink) Old 11-23-2017, 11:25 PM
Junior Member
 
Join Date: May 2017
Posts: 2
I had a bad ground in the door to body connection . I ended up cleaning the connections and putting electrical grease on it. That solved the problems . good luck
73fxe is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Saturn Outlook Online Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome