FSCM issue - Saturn Outlook Online Community
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 01-07-2019, 08:37 PM Thread Starter
Junior Member
 
Join Date: Jan 2019
Posts: 1
FSCM issue

I would be very grateful if someone could help me. My 2009 Outlook does not start. I did not touch it about a month.
Now tried to start - nothing. I checked fuses and found burned one. It is FSCM fuse 25A. I tried to install new on (ignition is off), it was burned at the same second. Maybe someone met this problem ? Thank you in advance for your help. Actual mileage is 128K.
vaysole is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 01-08-2019, 11:02 PM
Senior Member
 
Join Date: Mar 2011
Posts: 198
FSCM is Fuel System. Ignition off eh? Hmmm.. Any water infiltration ? Fuse block moisture and corrosion?
electbc is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Saturn Outlook Online Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome