Service Tire Monitor System - Saturn Outlook Online Community
Reply
 
LinkBack Thread Tools
post #1 of 15 (permalink) Old 08-07-2011, 12:34 PM Thread Starter
Member
 
Join Date: Nov 2010
Posts: 37
Service Tire Monitor System

Wonder if anyone else had this problem and what the fix was? The Service Tire Monitor system code has come on, it had done it before and when I had it at the dealer to have the Tires rotated, they didnt seem to think it was a big deal...well they rotated and balance the tires...but about 500 miles later...it has come on again...just wondering if its a sensor or something on the wheels or what the fix is?

thanks
RBT
SurfnWolf is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 08-07-2011, 12:39 PM
Senior Member
 
Join Date: Jan 2009
Posts: 396
Re: Service Tire Monitor System

Well it could be the sensors themselves; have you ever had the sensors rebuilt?

Former Acadia Commander; now Impala Herder<br />2014 Impala LS (non-eco)<br />Acadia moderator<br />Traverse moderator<br />Member # 392
jsimms is offline  
post #3 of 15 (permalink) Old 08-07-2011, 12:43 PM Thread Starter
Member
 
Join Date: Nov 2010
Posts: 37
Re: Service Tire Monitor System

no we havent done anything to the sensors..thats what im wondering..what the error message means. the dealer on the first attempt i guess didnt do much..rotation and balance..but the service light has come back on.
SurfnWolf is offline  
post #4 of 15 (permalink) Old 08-07-2011, 12:54 PM
Senior Member
 
Join Date: Jan 2009
Posts: 396
Re: Service Tire Monitor System

The error message means the tire monitor system has detected a fault. Cycle through the DIC and make sure all your wheels are reading a pressure

Former Acadia Commander; now Impala Herder<br />2014 Impala LS (non-eco)<br />Acadia moderator<br />Traverse moderator<br />Member # 392
jsimms is offline  
post #5 of 15 (permalink) Old 08-07-2011, 12:55 PM
Senior Member
 
Join Date: Apr 2009
Posts: 252
Re: Service Tire Monitor System

Do you have the DIC that can show the pressures in the tires? When I had a tire removed (hole) and put the donut on, the system had a similar message... but showed no pressure in the missing tire while the other 3 tires were fine. If you show pressure listed for all 4, then it might be something else (don't know what), but if pressure isn't reading for all the tires then this will point to a dead/dying battery in one of the sensors.
medicrxdoc is offline  
post #6 of 15 (permalink) Old 08-07-2011, 01:06 PM Thread Starter
Member
 
Join Date: Nov 2010
Posts: 37
Re: Service Tire Monitor System

All we have is the one on the dash, with a push button, I can toggle to wear it says "Relearn Tire Positions"...but not sure if I should try that...Im thinking that something you mentioned..maybe a low battery on a sensor? I guess dealer would have to do that right?

SurfnWolf is offline  
post #7 of 15 (permalink) Old 08-07-2011, 01:07 PM Thread Starter
Member
 
Join Date: Nov 2010
Posts: 37
Re: Service Tire Monitor System

any quick way to see tire pressure.. I havent done it in a while.. i mean using the DIC
SurfnWolf is offline  
post #8 of 15 (permalink) Old 08-07-2011, 01:14 PM
Senior Member
 
Join Date: Jan 2009
Posts: 396
Re: Service Tire Monitor System

A dealer or tire shop can rebuild the sensors.

What year and model Outlook do you have?

Former Acadia Commander; now Impala Herder<br />2014 Impala LS (non-eco)<br />Acadia moderator<br />Traverse moderator<br />Member # 392
jsimms is offline  
post #9 of 15 (permalink) Old 08-07-2011, 01:50 PM Thread Starter
Member
 
Join Date: Nov 2010
Posts: 37
Re: Service Tire Monitor System

its a 2007 Outlook... thanks for all the input.. I wonder if a good tire place can diagnose the problem, if it isnt the sensors?

SurfnWolf is offline  
post #10 of 15 (permalink) Old 08-08-2011, 01:13 PM
Senior Member
 
Join Date: Oct 2009
Posts: 754
Re: Service Tire Monitor System

most likely the sensors.
each tire has a sensor- that is part of the valve stem.
They have about a 5 yr battery life.... which means that it may just be the battery going out on you...

2010 FWD LT1-Gold Mist Metallic- seats 8.<br />Build Date- July 31, 2009-2nd day of Spring Hill 2010 production.<br />2013 Equinox 3.6L -&nbsp; &nbsp; 16,755<br />2010 Traverse 3.6L-&nbsp; &nbsp; 74,300<br />2003 Trailblazer 4.2L-170,500
rbarrios is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Saturn Outlook Online Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome