my 2007 outlook doesn't start very well - Saturn Outlook Online Community
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 10-26-2009, 11:22 PM Thread Starter
 
Join Date: Oct 2009
Posts: 2
my 2007 outlook doesn't start very well

I have a 2007 outlook and sometime when I try to start it it crank over for a long time before it starts. Yesterday when I tried to start it but it just kept turning over but wouldn't start. I had it in to the dealer twice for this problem and they said that they couldn't find anything wrong with it. When I had it towed to the dealer that called a said they couldn't find anything wrong with it and it started fine. Has anyone had this problem
nate101 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 10-27-2009, 05:53 AM
Senior Member
 
Join Date: Aug 2008
Posts: 142
Re: my 2007 outlook doesn't start very well

Sounds like it could be a fuel pump issue.
Tim C.

2008 Outlook XR AWD<br />Silver Pearl - Black Leather<br />Advanced Audio w/DVD - Sunroof<br />Touring Pkg. - Chrome Running Boards<br />Trailering Pkg. - Convenience Pkg.<br />Enhanced Convenience Pkg.
tsc1969 is offline  
post #3 of 6 (permalink) Old 10-27-2009, 10:29 AM
Super Moderator
 
Join Date: Jan 2008
Posts: 297
Re: my 2007 outlook doesn't start very well

Quote:
Originally Posted by TSC1969
Sounds like it could be a fuel pump issue.
Tim C.
Ditto. I dont remember where, may have been on the enclave or acadia forum that someone else had the same problem and it was the pump.

Signature: <br /><br />Proud Former Owner of a 2007 Outlook and 2009 Acadia
khansen30 is offline  
post #4 of 6 (permalink) Old 10-27-2009, 01:49 PM
Senior Member
 
Join Date: Oct 2009
Posts: 754
Re: my 2007 outlook doesn't start very well

next time you experience this- try this....

Turn the key- to the START position-- but DO NOT turn the key to crank...
this primes the pump--- meaning the pump runs to pressurize the fuel line.
Turn the key back off- and turn to start again.
do this several times- hopefully this will pressurize the lines to their normal state.
On the 3rd or 4th try- then try to crank the engine- if it starts up right away...
then well know the trouble is with the fuel pump getting the lines up to the right pressure.

normally- when its all working fine- when you turn the key- the pump primes right away- and the engine starts right up.........

hopefully this will give you a clue.

2010 FWD LT1-Gold Mist Metallic- seats 8.<br />Build Date- July 31, 2009-2nd day of Spring Hill 2010 production.<br />2013 Equinox 3.6L -&nbsp; &nbsp; 16,755<br />2010 Traverse 3.6L-&nbsp; &nbsp; 74,300<br />2003 Trailblazer 4.2L-170,500
rbarrios is offline  
post #5 of 6 (permalink) Old 10-28-2009, 04:38 PM
Member
 
Join Date: Mar 2009
Posts: 80
Re: my 2007 outlook doesn't start very well

Quote:
Originally Posted by rbarrios
next time you experience this- try this....

Turn the key- to the START position-- but DO NOT turn the key to crank...
this primes the pump--- meaning the pump runs to pressurize the fuel line.
Turn the key back off- and turn to start again.
do this several times- hopefully this will pressurize the lines to their normal state.
On the 3rd or 4th try- then try to crank the engine- if it starts up right away...
then well know the trouble is with the fuel pump getting the lines up to the right pressure.

normally- when its all working fine- when you turn the key- the pump primes right away- and the engine starts right up.........

hopefully this will give you a clue.
Good tip, but I think you mean the ON position, not the START position, because in START it will crank....but I think we all know what you meant..

2009 Enclave Silver Green CX with Ebony cloth 8-passenger, tow package, driver's conf. pkg.
09Enclave is offline  
post #6 of 6 (permalink) Old 11-25-2009, 10:19 PM Thread Starter
 
Join Date: Oct 2009
Posts: 2
Re: my 2007 outlook doesn't start very well

So I had my outlook in to the dealer again. This time the service engine light was on. The called and said the the timming chain was bad and had to be replaced. That explained why the car didn't start very well and sometimes not at all. It only took four times into the dealer to get the problem fixed.
nate101 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Saturn Outlook Online Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome