Saturn Outlook Online Community

Saturn Outlook Online Community (https://www.saturnoutlookforum.net/index.php)
-   Tech Section (https://www.saturnoutlookforum.net/8-tech-section.html)
-   -   Rear wiper and washer not working (https://www.saturnoutlookforum.net/8-tech-section/36063-rear-wiper-washer-not-working.html)

fordvette 12-23-2019 06:14 PM

Rear wiper and washer not working
 
As the title says, Rear wiper and washer not working

Switch on turn signal, push for wash, Nothing. Push to fist click nothing, Push to second click nothing

Relay passenger side compartment checked
Fuse 20a passenger side compartment checked

Lift gate ajar switch checked. no lift-gate open message on instrument panel. flip the button to open lift gate, it works..

Checked for corrosion, none found

Checked for Ground, zero Ohms on black wire at motor.

so now I am down to BCM, broken wire, or motor, and this is where I run into problems. I cannot seem to find a wiring diagram anywhere for a 5 wire motor. lots of 4 wire, but no 5 wire

I have the following


Key Off, Liftgate close.. Key on, liftgate close, wiper on second click.. Key on, Liftgate close, wiper on first click

Red / White 12.47v 12.14v 12.14
Black Grd grd grd
Green 0 0 0
Grey 150mv 150mv 150mv
White 60mv 12.14v 12.14v

Does anyone have a wiring diagram, or can tell me which wire would manually fire the motor so i tell if actually works. I have had it apart, no corrosion inside, rod arm turns freely and is not stuck ..

thanks


All times are GMT -4. The time now is 06:13 AM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome