Rear wiper and washer not working - Saturn Outlook Online Community
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 12-23-2019, 06:14 PM Thread Starter
Junior Member
 
Join Date: Dec 2019
Posts: 1
Rear wiper and washer not working

As the title says, Rear wiper and washer not working

Switch on turn signal, push for wash, Nothing. Push to fist click nothing, Push to second click nothing

Relay passenger side compartment checked
Fuse 20a passenger side compartment checked

Lift gate ajar switch checked. no lift-gate open message on instrument panel. flip the button to open lift gate, it works..

Checked for corrosion, none found

Checked for Ground, zero Ohms on black wire at motor.

so now I am down to BCM, broken wire, or motor, and this is where I run into problems. I cannot seem to find a wiring diagram anywhere for a 5 wire motor. lots of 4 wire, but no 5 wire

I have the following


Key Off, Liftgate close.. Key on, liftgate close, wiper on second click.. Key on, Liftgate close, wiper on first click

Red / White 12.47v 12.14v 12.14
Black Grd grd grd
Green 0 0 0
Grey 150mv 150mv 150mv
White 60mv 12.14v 12.14v

Does anyone have a wiring diagram, or can tell me which wire would manually fire the motor so i tell if actually works. I have had it apart, no corrosion inside, rod arm turns freely and is not stuck ..

thanks
fordvette is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Saturn Outlook Online Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome