Saturn Outlook Online Community - Reply to Topic
Thread: Outlook losing oil bad Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Saturn Outlook Online Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
04-13-2019 10:35 AM
electbc No idea on how to handle that one, Google it, its not something that the Outlook forum will have much advice on.
03-31-2019 06:11 PM
Jbaker32 I'm pretty sure its on there but there could be a chance that it isn't.
I'm gonna pull the intake off and re do it soon.
I didn't get into the whole story but here it goes.
My ol lady went to get some gas from work.
She pulled up to the wrong tank at work and filled the vehicle up with diesel.
One would think how in the **** did she do that? Cause the diesel nozzle is way bigger that a gas nozzle.
Well at her work they've got gas and diesel tanks, the diesel tank nozzle is the same size. Plus, some idiot told her to go to the diesel tank.
As you can imagine I was frustrated.
To make a long story short, she drove a couple miles till the vehicle died.
I hauled it back to the shop and drained the tank, filled it up with premium and broke the line by the motor till I was sure the diesel was no longer pumpin out.
I got it running again but the engine was misfiring.
I figured the pluggs would probably be fouled.
Thats when I took the intake off and changed the plugs, and put a new intake gasket on there.
Its still misfiring and now its losing oil pretty bad.
I was thinking maybe change the coils this time when I take the intake off.
Ive also been adding injector cleaner every now and then.
I'm wondering if I should just change the injectors and coils for the misfire.
But it does seem like the intake gasket would be the reason for the oil loss since it wasn't losing any oil before.
Any thoughts?
I sure could use any knowlegde you guys could provide.
03-24-2019 10:42 PM
electbc Are you sure that the intake gasket is seated properly?
03-23-2019 12:18 PM
Jbaker32
Outlook losing oil bad

Hello everyone,
Ive got a 09 Outlook.
I changed the pluggs and put a new intake gasket on it anf ever since then its been leaking from somewhere below the throttle body.
Its pooled up on the trans from leaking.
Its only leaking on the drivers side.
I made sure the pcv valves where on and not broke .
I've started it and couldn't see a leak, it seems like it only leaks when I drive it.
I sure could use some help.
Any suggestions?

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome