Saturn Outlook Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I have a 07 Outlook XR with an aftermarket remote starter. The remote start stopped working recently. The keyless entry still works fine. The installer checked it and found the pink wire (and the red/white) for the ignition on the left side of the steering column aren't getting power. The pink wire briefly (1/10sec) flashes the LED tester when you go from the on to off position. I was told the pink should be +12v with the ignition on. He said the wire had to have power at the time of install for the system to "learn" and be programmed. I can't find any blown fuses. ???? Any help would be appreciated. Should the pink wire be hot with the ignition on? Were does that wire come from / fuse?

Thanks!
 

·
Registered
Joined
·
6 Posts
I had a similar problem with my after market remote start. It stopped working and at times it was difficult to get the key out of the ignition and an alarm light was on the dash. It turned out to be a blown 2 amp fuse under the glove box on the passenger side that was associated with the ignition switch. Unfortunately, I do not have my shop manuals handy and can not remember exactly which fuse it was.

The first indication I had was that with the key in the ignition when I opened the driver door, I did not get the bing, bing, bing alarm that I was supposed to get. If you don't hear that alarm with the door open and the key in the ignition then that probably indicates your fuse is blown. My Saturn Outlook is a 2009 but the fuses are probably the same. Hope this helps narrow the problem down.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
I checked the 2amp fuse "PWR MOD" under the glove box. It is good and has power going through it... No power at the ignition switch though yet the vehicle still starts with the key? ??? ??? ???
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
The key will come out of the ignition fine if you go from run to off. If you have it in the accessory position and try to go to off it will not let you take it out.
 

·
Registered
Joined
·
6 Posts
I think in my case I did not get the "key left in ignition" alarm with door open when the fuse was blown. Do you get the alarm (bing sound) with the key in the ignition switch (in off position) when you open the driver's door? I also had the "key won't come out of ignition" symptom. If I had my manuals I could probably remember the correct fuse but will not have access to them for 3 more weeks - sorry...
 
1 - 5 of 5 Posts
Top