Saturn Outlook Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
My wife and I swear that last winter (and since we've owned our 08 XR) that when we remote started the car to "pre-heat" it, all vents blew warm air and the heated seats came on. This winter, we noticed that when we now remote start the car, it starts and only blows through the front window defrost...nor do the heated seats turn on. The car doesn't really heat up, even after 10 minutes.

Took it to dealer for a day...dealer was confused initially...said there was no computer problems after testing, and acted as if this was how the car had always been, and stated that the same thing happened when he remote-started two Chevy Travereses on the lot. However, we recall coming out to a toasty car after on a few minutes with all vents blowing hot air and hot seats? Can anyone advise if they have this issue? My next move is to go to another dealer?
 

·
Registered
Joined
·
8 Posts
When my wife uses the remote start feature on her '07, it does indeed do as yours once did....warm air blows and the heated seats come on. Something is going on with your '08, but I haven't the slightest what it could be.

Good luck. If you do find an issue/fix, please report back.
 

·
Premium Member
Joined
·
297 Posts
What is the temp out side? Are you noticing the heated seats not being on after you put the key in and turn it? How long are you waiting before getting in after the remote start?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
khansen30 said:
What is the temp out side? Are you noticing the heated seats not being on after you put the key in and turn it? How long are you waiting before getting in after the remote start?
The temp is always in the 20s...early morning. We usually start it 10mins prior to departure (We know it cuts off after 10). My guess is that a "door" isn't working properly..like within the the hvac system, the air is being diverted into only the defrost vent because it comes full blast.
 

·
Registered
Joined
·
4 Posts
Curious,, What position do you leave your climate control features? (like auto 72*) I have read that if they are left in the auto position, and the weather is cold out, the seat heaters and warm air should be working, and just the opposite in warmer weather. Air conditioning should kick on, and seat heaters shouldn't.. I'm wandering if it's electrical and linked to the temperature guages somehow.. :-\
 

·
Registered
Joined
·
754 Posts
if its 36 degrees or colder...
the AC compressor is disabled.
it gets this temp reading from the ambient sensor located on the front of the vehicle.
 

·
Registered
Joined
·
10 Posts
We have a 2007, and with remote start the vents for defrost are only on and heated seats are on.
When I turn the key on, the seat heaters turn off and defrost shuts off and defaults to whatever settings I had on previously.
Climate control display is blank until key is turned on. Owners manual says defrost and seat heaters on with electronic controls.
 
1 - 7 of 7 Posts
Top