Saturn Outlook Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter #1
Well first thanks to this forum was able to get the vehicle history, and apparantly may 2010 it was in the shop for misfires to the 1 3 5 cylinders...( i went to the dealer and read the notes ) Well the notes from the tech said check injectors...they were fine...replaced 1 3 5 spark plugs...then last line said something about small leak...but didnt get to read it all when the service manager closed the file...Well We are getting misfire codes again and have an appointment. Any TSBs I can bring in or should I just ask them to review file from earlier in the year and rediagnose problem?
 

·
Registered
Joined
·
37 Posts
Discussion Starter #2
Ive actually found a TSB 4016 NHTSA# 10021086

But so far can only find Engine Misfire 1,3,or 5...

Anyone help on what the cause or repairs are?

B
 

·
Registered
Joined
·
754 Posts
Im looking into this...
the TSB # is not a GM TSB #.

Ill try to get the info via another source....
 

·
Registered
Joined
·
754 Posts
got a reply from a tech... heres what he said

I am not seeing any TSB's for engine misfires in SI (for this vehicle). We have noticed a few cases of carbon tracking on these v6's recently at our dealership. This seems to usually occur on cyl 5, but I've seen it on 1&3 as well. Tell them to pull the misfiring cylinder's plugs and check them out if they haven't, it would be a quick first step.
 

·
Registered
Joined
·
754 Posts
I think the person who looked it up can tell by simply looking at the Number that its not GM.
 

·
Registered
Joined
·
37 Posts
Discussion Starter #8
Talked with one Mechanic who said these Engines come with a Variable Timing Sensor,,,for each bank...135...and one for the 246...he said they have had some trouble with those and would suspect that...

well it will be at the dealer Monday...so Ill let you know,,,in case any others have this problem.

Thanks RB for the time! Very much appreciated.
 

·
Registered
Joined
·
37 Posts
Discussion Starter #9
Had it in the Dealer today...and they said mechanic tested and thinks its the catalytic converter, which they are replacing under warranty...but my question would be .. would that cause engine misfires ? or PO300 Random misfire codes? anyone heard of that?

After that didnt cure the codes..they are replacing a timing chain....

Also having them look at steering column noise, and seems they found extra wires and are having trouble starting it..lol

well its been one week at the dealer...lol I just hope it all gets fixed and most under warranty!

Just wanted to give final update. They replaced cataltic converter, timing chains, then it wouldnt start..they found an issue with electronic brake and traction control..and replaced a module.

Only dissappointment I had was they had it over one week, and I ask several times to check steering column squeek, and when I picked it up they said, fluid was low and added some..I get in...and no change, the squeak is still there and loud..i dont think they even looked at it.

However the CEL problem was all under warranty so im happy about that.
 
1 - 9 of 9 Posts
Top