Saturn Outlook Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hello all! I am new to the forum, so I'll apologize in advance for being a newbie. :help:

I've got an '07 Outlook, that I bought used a few months ago with about 57K miles on it. I LOVE IT!! (or did 'til this morning)

I've got an odd problem today! Here's a little background on the issue--
Today is kinda cold in MO.. like 15*F this morning, and I park backed uphill in my driveway with probably 1/4 tank of gas. I remote start the car in the morning everyday using the factory remote start (great option!), and sometimes I've noticed it won't start using the remote feature. This morning it started and ran fine until I went out to leave and to start the girlfriends VW sitting next to it.
I opened my passenger door and reached across to put the key in and turn it forward, and it died. It wouldn't re-start at all.. Just cranks!! I even tried starting it wtih the remote start, but no luck. Battery is plenty good, and it RAN for like five minutes.. I'm stumped, but I'm sure it'll fire right up when I get home from work tonight right??

Any suggestions? I've seen guys with low fuel and incline parking as well as FREEZING FUEL, so thats why I gave the background info. I don't believe those are my issues. (especially since the DIESEL JETTA next to it fired up without a problem)
 

·
Registered
Joined
·
252 Posts
Roll it to where its level and fuel up the tank and it will probably be OK. If not, then investigate further. Simpliest things first.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
ohh,,and I DO NOT have a sunroof... I noticed alot of water issues from sunroof drain lines. Don't know if I could still have water issues because of the way I park though.. :'(
 

·
Registered
Joined
·
754 Posts
like medic said...

theres been others on here who parked on incline- with low fuel level. No start- or died after running for a bit.

Tow truck shows up to take to dealer-- the tow truck driver rolls it down to street level- where its flat-- and the vehicle starts up....
 

·
Registered
Joined
·
396 Posts
It happened to us, but parked nose up, single digit temps and we were at E. We remote started it came out to find it dead and won't start. Even after being rolled into the street it still wouldn't start. Dealer couldn't replicate it, though, and it's never happened again.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
Yea,, I was below 1/4 tank.. When I rolled it out onto the street it fired right up. Guess I got off lucky and didn't have a tow bill to take care of! Thanks for the input gang!
:beer: :cheers:
 

·
Registered
Joined
·
12 Posts
What's funny is this happen to me too. While at my mother-in-laws house, she has a retarded driveway incline, well when ours wouldn't start, my wife immediately claimed it was something I did in the way I parked it. I said, it's probably below the fuel pump, let it roll back into the street on level ground... started right up... yea I had the evil ima smack you look on my face..

Timfromwashmo said:
Yea,, I was below 1/4 tank.. When I rolled it out onto the street it fired right up. Guess I got off lucky and didn't have a tow bill to take care of! Thanks for the input gang!
:beer: :cheers:
 
1 - 7 of 7 Posts
Top