Saturn Outlook Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
I'm new to the forum but I see my problem isn't. Friday evening, wifey arrives home and as she's pulling into garage, 2008 Outlook starts running rough and she sees the "Engine Hot, A/C Off" message on the dash cluster. She turns off vehicle and tries to restart but it won't. I got home late so I say I'll check it in the morning. I go out Sat. morning and try to start.. all I get is a clicking noise like the battery is dead. I charge it up and get it started... been sitting over night, not running, yet I get the engine hot message too. Temp gauge is at it's lowest point. wth? I drive it to Advance to get the battery checked... tech says it needs replaced. I had no idea the battery was in the cabin behind the passenger seat in the floor lol. Anywho, replace the battery and starts like a champ.. no error messages... problem solved.. WRONG. I take it home.. try to start it Sunday morning.. clicking again like the battery is dead again!!!

We have had to recently add some coolant to the resevoir, but I never see any leaked fluid anywhere. Worried about the water pump or other usual suspects.. but what's draining the battery?

Any ideas?

Cool these forums are awesome... just read another post about a parasitic battery drain from the IPC. The document stated 2009-2010 but ours is a 2008.. but sure seems similar. Called dealer to relay the info.. hopefully they'll reprogram the IPC and get her running again!!!
 

·
Registered
Joined
·
754 Posts
You may want to check the acadia and Enclave forums too.
they had 2008 models- that are essentially like your Saturn,
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
thanks rbarrios.. I've been trolling and see that apparently I am not alone with these problems.
 

·
Registered
Joined
·
353 Posts
@aufero, have you contacted your local General Motors dealership to see about them taking a look at your Outlook? This might be something that could possibly be covered under the vehicle's warranties, but the dealership will have to make that decision so it will need to get diagnosed.

Michelle, GM Customer Service
 

·
Registered
Joined
·
10 Posts
Discussion Starter #5
It's at the dealership now. Apparently on Dec. 5th they issued a recall for the low beam headlights which were dying all the time.. replaced the bulbs numerous times on the driver's side... only for them to fizz out in a few days. So I payed to have wiring harness replaced on that side about a month ago... then passenger side starts doing same thing.. and then I find out about the recall.. looking for a reimbursement form now :-\

As for the battery drain, they have traced it back to the VCM or ignition switch.. something is "waking up" a module and causing it to pull all the power outta the battery. Waiting on call as to how much and what parts to order.

Just frustrated.. this is a beautiful vehicle and we love it... just seems every other day something else is failing on it.
 

·
Registered
Joined
·
353 Posts
@aufero, thank you for the update of your situation.

For reimbursement, you will want to make sure that you have all the documentation of what you have paid for the low beams. Take this paperwork to the dealership and seek the reimbursement form.

I can understand your frustration with this.

Michelle, GM Customer Service
 

·
Registered
Joined
·
10 Posts
Discussion Starter #7
:-\ Outlook still in the shop... can't seem to narrow down what's draining the battery. Dealership has offered to provide us with a comparable loaner.. (thru enterprise.. they offered us an HHR, then a truck.. I told them mine seats 7 so they gave us a Traverse.) Looks like they'll have our Outlook thru Christmas. This sucks. Surely someone else out there has experienced this parasitic battery issue. They were checking the VCM and ignition switch, but now they aren't sure. :-\
 

·
Registered
Joined
·
1,093 Posts
aufero said:
:-\ Outlook still in the shop... can't seem to narrow down what's draining the battery. Dealership has offered to provide us with a comparable loaner.. (thru enterprise.. they offered us an HHR, then a truck.. I told them mine seats 7 so they gave us a Traverse.) Looks like they'll have our Outlook thru Christmas. This sucks. Surely someone else out there has experienced this parasitic battery issue. They were checking the VCM and ignition switch, but now they aren't sure. :-\
That sucks :mad: What year is your OUTLOOK?, and does it have NAV with a back-up cam?
 

·
Registered
Joined
·
1,093 Posts
1 - 10 of 10 Posts
Top