Saturn Outlook Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
161 Posts
Discussion Starter #1
Hi,

Ive been reading up on the various Lambda sites for the install of the Factory Pigtail that came with my 09 XR FWD. Was coiled up in the rear compartment along with the DVD head phones etc...

Great pics were found here

http://www.acadiaforum.net/forum/index.php?topic=2592.0

Thinking this would almost be a plug and play install after connecting the wire ends from the factory plug to the controller.

I am connecting the factory pigtail to the brake controller I had removed from my previous vehicle. It is a Draw-Tite Activator II. Heres a pic of the controller and the factory pigtail



Where I am puzzled on the install is the Draw-Tite Activator II has 4 wires

Black - Power
Red - Stoplight
Blue - Brake
White - Ground

The factory pigtail has all of the above + a Grey wire.

Anybody know what I should do here? Is this a wire I can ignore? I honestly dont think so. I sure could use some feedback from those who might have wired in this type of brake controller.

Appreciate your response!

Thanks in advance!

Regards,

Jim
 

·
Registered
Joined
·
161 Posts
Discussion Starter #2
Well, I went forward with connecting the 4 wires and ignoring the grey wire (taped it off). Velcroed the controller to the right side of the driver on the upper console. Heres some pics of the install.







Tech line at Draw-Tite said the grey wire is used for illumination of the gauges. Said most modern vehicles having the factory trailer package wiring do not use this grey wire. All the gauge lights illuminate.

Jim
 

·
Registered
Joined
·
161 Posts
Discussion Starter #3
Well, the brake controller I installed does not work. It is giving me a signal that indicates there is no trailer connection. But, I have turn signals, running lights and brake lights functioning on the trailer. I hope there is a Saturn tech or mechanic who is familiar with the factory trailering wiring setup on the Outlook and who will chime in here. I have double checked then re-connected with new wire nuts the splicing of the 4 wires. Again, the 5th wire, the grey wire, I just taped off.

I have also posed this question of the grey wire functionality on the Ask a Saturn mechanic on the Saturn website.

Again, everything works except the brake controller. It does not independently activate the trailer brakes. I have no sensation of the trailer brakes functioning at all. This trailer has 2 axles and both axles have electric brakes. The trailer brakes functioned correctly prior to my disconnecting the Draw-Tite Activator II from my previous vehicle. Just a puzzle right now. I suppose I could go to a trailer place and have it troubleshooted but I need to make sure this grey wire on the Outlook is not needed in this mix.

Stay tuned.

Jim
 

·
Registered
Joined
·
161 Posts
Discussion Starter #4
FIXED!! Thanks and credit for figuring all this out is due to Service Tech Eric Linna who works at the Saturn of Lakeside Dealership in Macomb, MI. Thanks again for digging in on this one Eric!

The assumption I made was the function of each color coded wire on the brake controller would match up to the brake controller harness supplied by Saturn...NOT SO!

After disconnecting my wire connectors (black to black, white to white etc...) I reconnected them based on Erics description of the Saturn brake control wiring harness. The 5 wires are coded this way

Red - Power Supply
White - Brake Switch Signal
Grey - Illumination (Eric just read this description and I left this taped off, not connected to anything)
Blue - Trailer Brake Signal
Black - Ground

The Draw-Tite Activator II brake controller wires are coded this way

Red - Stoplight
White - Ground
Blue - Brake
Black - Battery (or Power)

So, I connected the wires of the controller to the factory harness this way

Controller Factory Harness

Red Blue
White Black
Blue White
Black Red

WALLAH!!! Trailer running lights, turn signals, brake lights as before...BUT now have Trailer Brakes functioning!!

So much for assuming color coding, eh?

Hope these posts help others here who dont mind doing, what I thought was a plug and play, this themselves.

Regards,

Jim
 
1 - 4 of 4 Posts
Top