Saturn Outlook Forum banner

21 - 22 of 22 Posts

·
Registered
Joined
·
2 Posts
I had the same symptoms as those in the original post... no sound from rear speakers, but rear seat audio was not switched on and the fader was set in the middle.

You're going to have to trust me here, but there is a little music symbol on the top right of the head unit (the one that adjusts fader/bass etc). If you hold that down for a few seconds, it will reset each of those fader-style controls to the middle. I did that and suddenly I had rear seat audio. And yes, the fader *was* set in the middle before I did that.

I realise this is far too late for the original poster (and I don't think would help anyway given their update), but I thought I'd add this here because this is the #1 Google hit for "saturn outlook rear speakers stopped working". :)
After this magically worked, they died again shortly afterwards. I followed the various pieces of advice here and cut a small notch in the rubber tubing door connector (the tubes definitely had water in them). And now my speakers do magically work again. I live in Seattle, so rather than the 24hrs that someone else suggested here, it took a full three weeks before the speakers dried out. :)

Chris
 

·
Registered
Joined
·
1 Posts
On mine unless it is very hot outside only the driver side speakers, and passenger side tweeter work and there is no bass. When its hot out I mean like 95 degrees or hotter, everything works fine. I can hear the turn signal, key in ignition warning chime and bluetooth voice fine then. Not sure how to fix. Some people say it is the amp. Mine is only the XE model. Does it have an amp?
I have a 09 an my speakers sound muffled in front an others don't work at all previous owner said the plugs in doors get wet in damp months an it don't work right but in summer works fine would like to know how to fix permanently
 
21 - 22 of 22 Posts
Top