Saturn Outlook Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
154 Posts
Discussion Starter #1
Both of the keyfobs for my 2008 XR stopped working today. Has anyone seen this before? I know the remotes can be resynced to the vehicle but what I'm more concerned with is - why did they all of a sudden stop working???
 

·
Registered
Joined
·
1,093 Posts
Must be something to do with the BCM or possibly a fuse for the power locks, etc. Will the locks work when you press the lock button? Does your XR have a sunroof and have you noticed any water leaking in by the glove box? :-\
 

·
Registered
Joined
·
396 Posts
Although unlikely; maybe you were unlucky and the batteries in both fobs quit :-\
 

·
Registered
Joined
·
201 Posts
Start by swapping out the batteries. You can pick up new batteries for the fobs most anywhere (pharmacy, walmart, hardware store, etc.). Move onto inspecting for water intrusion if you have a sunroof. Check your fuse panel. Do other functions work on the remote fob? Are you able to lock/unlock with the buttons on the drivers or passenger side door?

Are other transmitters in the immediate area of where you're conducting testing? Can't "see" wireless signals, but you can see the outcome of interference. Try conducting the test in another area.

Sounds like you may need to get it checked out at the dealer though...
 

·
Registered
Joined
·
46 Posts
Open up each fob and inspect the metal clip that is soldered to the circuit board. I have had 4 HHR key fobs stop working because the battery retaining clip thing solder broke free from the board. You can either re solder the holder back to the board or as a quick fix fold a small piece of paper shove it between the battery and the back half of the fob to keep the battery in check.
 

·
Registered
Joined
·
353 Posts
Dear Superfan,

How is the situation with your keyfobs? Did you change the batteries and now they are ok? Curious as to the outcome of your situation or do you still need further information.

Sincerely,
Michelle, GM Customer Service
 

·
Registered
Joined
·
154 Posts
Discussion Starter #7
Apologies for the delayed update. Happy to report his turned out not to be related to the batteries / keyfob / or the Outlook itself.

A wireless outdoor motion sensor I have had gone berserk was jamming anything nearby on the same frequency. I clued in when I noticed my other car parked in the garage had the same issue at the same time....also the remotes worked fine away when the vehicles were not parked at the house!
 
1 - 7 of 7 Posts
Top