Saturn Outlook Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello, I am having a problem with my remote start on a 2007 Outlook X with 31,000 miles on it. Push the locked button on the remote the lights flash, then push the remote start button within 4 seconds the lights always flash again but the car does not start. This happens probably 80% of the times. If I go out to the car and start it without the FOB, I start it and in 3 seconds turn the car back off, go into the house and go through the ritual again, the car starts with no problem. I am at lose of what is going on. The book says a window open, brake not on, car is not locked, all these things have been checked and rechecked but the same thing keeps happening. I installed a new battery 2 month's ago, and replaced the battery in the FOB. If anyone can give me any insight on what I am doing wrong, or any advise, it surely would be great fully appreciated. [email protected]
 

·
Registered
Joined
·
202 Posts
I assume you have more than a quarter tank of gas that 80% of the time.My truck would take two tries if I was down to 2 gallons of gas, worse on a hill.
You are doing really good with a 2007 and only 31k on her. I just sold my 2008 with 206,000.
 

·
Registered
Joined
·
202 Posts
Funny we are discussing this, my 2015 enclave wouldn't remote start this morning, I know that it was low on gas and at an angle. Later it did work on a level surface before I filled up.
 

·
Registered
Joined
·
5 Posts
I have a 2008 Outlook and have done a lot of work on it myself putting a brand new motor and converter in it. Through out the whole process I have found out that what your issues is from having a fault code in your ecm. The code won't show up on your dash. I get a p0204 code and when the remote start won't work I go in a remove it. Then it will work again. So I would bet you have some type of fault code or a code in your ecm. I have a Bluedriver OBD 2 code reader and will use that to remove the code. Then the remote start will work again.
 
1 - 5 of 5 Posts
Top