Saturn Outlook Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
2008 Outlook XR. During cold startup with or without remote starting and not every time, engine will surge for about 20 seconds and you can watch the RPM jump around. It will smooth out if you gas it right away, or leave it and it smooth's itself out. Anyone else experience this? have a fix? or an idea?

Thanks.
 

·
Registered
Joined
·
203 Posts
Redrabbit said:
There is usually quite abit, maybe a teaspoon? Surprised how much oil you get out of that thing.
And that is just the oil which collects in there. Imagine what oil mist gets sucked into the air intake and into the engine, collecting on the throttle plate and inside cylinders. Wait until the cold weather and the moisture collects in there, and then you can also have ice on the throttle giving reduced engine power. If you live in a cold climate, You should perform the modification to the PCV system to minimize these sort of problems and cut down on the oil in the snorkel and oil consumption.
Two years ago it was living **** for almost two months when the polar vortex hit on New Years 2015, that is until I found the mod. The truck has been running like a top since, a 2008 with 185,000 plus miles. No more stumbling when I got off the highway and stopped at a light, I believe that was caused by the engine gulping a bit of water which collected in the snorkel.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #7
Interesting, but I get what your throwing down. As of right now I haven't had the problem for about two months maybe?? We are in the cold at the moment and so far its been running fine. Not sure if this problem will crop up again but I will keep that in the back of my mind for next time.

Thanks,
 
1 - 7 of 7 Posts
Top