Saturn Outlook Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hey gang,

I have spent the last day looking through the forums because my 2008 FWD Outlook started giving me the dreaded Service Stabilitrak / Service Traction Control warning.
I went through all of the recommendations that I found on this board and they didn't appear to solve the problem. I took the car into Advance Auto parts and the scan wasn't reporting and codes.

I had taken the Outlook in to have a hitch installed and the problem didn't immediately appear after the hitch installation so I figured it wasn't related. Last night I decided to go crawling under the Outlook to see if there was anything obvious and I found that some wires had gotten disconnected from a receptacle near the left rear tire. I have no idea what those wires were for but when I traced them they seems to go towards the wheel walls. I figured "what the ****" and plugged them in and lo and behold the error went away.

Best I could figure is that the tech installing the hitch maybe disconnected all of the wires to complete the hitch wiring installation and then either didn't connect or loosely connected the wires again.

Anyway, I just wanted to say thanks to all you active board members for your advice. I'm posting this here as solved so that the Google machines can pick this up and help out any future motorists with a similar problem.

Thanks!
 

·
Registered
Joined
·
43 Posts
Nice catch - thanks for the info. Ours used to come on all the time too, even after having the PCM replaced under warranty. Turns out that the brake switch under the dash that senses brake position was faulty. I have now replaced ours 3 times (seems to last about 9 months) and consider it regular maintenance for this car. About $16 on Amazon and less than 5 minutes to install yourself.
 
1 - 2 of 2 Posts
Top